Back to overview
Maintenance
Upgrading RAM
Apr 15, 2026 at 8:55pm UTC
–
Apr 15, 2026 at 9:10pm UTC
Affected services
panel.netskyway.net
Node 1
Resolved
Apr 15, 2026 at 9:10pm UTC
Maintenance ended
Affected services
Created
Apr 15, 2026 at 8:55pm UTC
We're performing a scheduled RAM upgrade on the host machine. Brief downtime is expected while the hardware change is applied and the system restarts.
This upgrade will allow us to support more slots going forward. Services will return to normal as soon as the machine is back up.
Affected services