Back to overview
Resolved

All Servers Down

Jul 27, 2026 at 9:00pm UTC  –  Jul 29, 2026 at 9:32pm UTC
Affected services
panel.netskyway.net
Machine 1
Node 1
Machine 2
Machine 3
Node 3
Network Edge

Resolved
Jul 29, 2026 at 9:32pm UTC

Issue is done.

Updated
Jul 29, 2026 at 9:32pm UTC

Maintenance ended

Updated
Jul 28, 2026 at 9:47pm UTC

We have identified the issue.

Created
Jul 27, 2026 at 9:00pm UTC

All servers are currently down due to a local power issue, possibly a power outage. We are unable to investigate remotely at this time and expect to resolve this within the next 2 days.